Answer
PROBLEM
Out of Office routing rules do not route incoming faxes to the designated user mailbox.
ENVIRONMENT
-
GFI FAXmaker
-
Microsoft Outlook 2003
-
all supported environment
SOLUTION
-
From Microsoft Outlook go to ‘Tools’ -> ‘Rules and Alerts’
-
Select ‘New Rule’ and toggle the 'Start from blank rule'
-
Click on ‘Next’
-
Select ‘Check messages when they arrive’
-
In the 'Select condition(s)' screen, enter any conditions. If left blank all emails will be forwarded
-
Click on ‘Next’
-
In the 'Select action(s)' screen select 'redirect it to people or distribution list'
-
In the lower part of the window, click on the underlined phrase 'people or distribution list' and select a recipient.
-
Click on ‘Next’
-
Configure any Exceptions as required
-
Click on ‘Finish’ and then ‘Ok’ to apply the changes
CAUSE
This issue occurs because GFI FAXmaker sends emails in a way that prevents possible mail loops. This is done by using the “Precedence: bulk” email header field. Emails with this specific email header will not be processed by the Microsoft Out of Office rule.