How to fix the vulnerability reported in OVAL 22538 (CVE-1999-0510)