Error: 'Error with IISRT: -1106' when installing or upgrading GFI Archiver