Can I install GFI MailEssentials if I have another VSAPI based solution installed?