How to upgrade to EndpointSecurity 4 from an older version