What are the installation requirements for EventsManager?