Error: '1714 the older version of GFI Archiver can not be removed' when uninstalling or upgrading ( ONLY)