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Inaccessible Solution Center

Overview

When working properly, if clicked on Solution Center, a drop-down appears, where you can navigate into the Solution Center. If this drop-down does not appear, you will not be able to navigate into Solution Center. This article provides a resolution for the cases when the Solution Center is not accessible.

 

Root Cause

This occurs when an older configuration that had the Solution Center was imported into the Exinda. This shows that there is an error in the Solution Center configuration.

 

Resolution

The resolution is to delete the Solution Center configuration. For that, follow the steps provided below:

  1. Remove the Solution Center items via the command line:
    en
    conf t
    no solutionc <id>

    The IDs can be found on the configuration under the Solution Center Items.

    • Example excerpt from Configuration:

      ##
      ## Solution Center Items
      ##
      solutionc 1000 type app
      solutionc 1000 value ""
      solutionc 1001 type app
      solutionc 1001 value ""

    • Command to remove the first item will be: no solutionc 1000
  2. Remove the Application Performance Score (APS) related to the Solution Center Items on the web UI:
    1. Go to Configuration > Objects > Service Levels > Application Performance Score tab.
    2. Delete any APS that has any reference to the Solution Center.
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  1. Priyanka Bhotika

  2. Posted

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