Start a conversation

Exinda Mobile Doesn't Update Computer Names in Client List after Change

Summary

Exinda Mobile lists hosts by hostname\username in the Client List, but sometimes does not reflect changes after a hostname or username is changed.

Overview

When a client logs on through Exinda Mobila, it should have accurate naming in the Client List on the Mobile Server. However, there are times when this information can be incorrect after a client has its name changed, and will display the old name in the Client List.

Cause

On login, there's an executable utility as part of Exinda Mobile Client called 'ReptorClientLogon'. This utility uses environment variables to catch the hostname and the username of the computer and logged on user. If, on startup, this application runs but the "Replify Accelerator Client" service has not started up, the information changed by the ReptorClientLogon will be lost and subsequently not transmitted to the Mobile Server.

One cause for this is the system startup being slow or delayed due to a service/process starting up which takes a long time, such as antivirus or antimalware. This delays the Replify Accelerator Client from starting fast enough for the ReptorClientLogon to pass off its information.

Workaround

The Logon Client can be run manually. On a default install path, it is located at Program Files\Replify\Replify Accelerator Client\bin, and the file name is ReplifyClientLogon[64].exe.

Running it while the Replify Accelerator Client service is running will result in an immediate change in the host and username in both the local application config and on the Mobile Server.
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments