Start a conversation

Receiving spam in unicode character set

Answer

PROBLEM

Receiving spam in unicode character set.
 
In the logs of header checking you will see something similar to this:
 
ase_heading_check.gfi_log: 
 
HTML charset [utf-8]: Codepage [1200]

ENVIRONMENT

  • GFI MailEssentials
  • All supported environments

SOLUTION

The Header checking language option has to be set to 'Block all except the list below' and than only the desired languages must be chosen. Therefore other type of emails such as Unicode messages will be blocked.

To change the settings:
  1. Open GFI MailEssentials Configuration
  2. Expand Anti-spam > Anti-Spam Filters and go to Header Checking
  3. Click the Languages tab
  4. Check 'Block all except the list below' and choose the languages you want to receive emails in
  5. Click Apply and OK

CAUSE

The spam is sent in unicode character set. GFI MailEssentials will identify that the email is unicode, but there is no specific feature to block this type of spam.
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments