Start a conversation

Error: 'HTTP 403' When Trying to Access the GFI MailEssentials User Interface

Overview

When trying to access the web-based user interface for GFI MailEssentials, the 'HTTP 403' error is encountered.

Environment

  • GFI MailEssentials
  • All supported environments

Root Cause

Any number of installed applications, Microsoft Windows security updates, or customized Internet Information Services (IIS) environments could alter the settings.

Resolution

The HTTP 403 error is a client-side error. This means that the web browser does not have sufficient privileges to access the requested site. When this is encountered, please check the following:

  • Is the GFI MailEssentials website listed in the Trusted websites of the browser?
  • Are Security Permissions for the IIS site enabled for all the users who need to access the site?
  • Are Secure Sockets Layer (SSL) certificate requirements disabled if the domain is not using them?
  • Do Group Policy Objects allow access to the SSL sites even if a certificate is not present?
  • Does the applicationHost.config file has the accessPolicy flag on either the GFI MailEssentials site or the Default Web Site, with the NoRemoteExecute, NoRemoteRead, and NoRemoteScript parameters enabled in the flag?
    • To allow access, back up the applicationHost.config file. Then remove the No* parameters only within the MailEssentials site's accessPolicy flag. Do not alter the Default Web Site section. It should not be necessary. (Location of the Application Host file is %windir%\system32\inetsrv\config).
  • Does the applicationHost.config file has the <defaultdocument = "true" /> flag present within the system.webserver flag for the GFI MailEssentials site?
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments