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Blacklisted Server Not Being Correctly Identified

Overview

This article provides information related to the blacklisted server that is not being correctly identified.

Environment

  • GFI MailEssentials
  • All supported environments

Root Cause

The Domain Name System-based Blackhole List (DNSBL) is totally dependent on the DNS server configured on the local machine. If this is not configured correctly, you will get strange results or timeouts from the DNSBL feature. In such cases, inbound emails may take a long time to be delivered, since GFI MailEssentials will have to time out on each DNS request that is made.

Resolution

To check if your DNS server is configured correctly for queries made by the DNS Blacklist feature, you need to do the following:

  1. Open the command prompt.
  2. Type nslookup.
  3. Type set q = txt.
  4. Type set timeout = 10.
  5. Type 2.0.0.127.bl.spamcop.net (In this case, the real IP address is 127.0.0.2).

If you get...

  • ... blocked, then the DNS server is configured correctly. Refer to SpamCop Blocking List.
  • ... the non-existent domain, then the IP address is not in the DNSBL list.
  • ... DNS request timeout, then the DNS server is not configured correctly.
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  1. Priyanka Bhotika

  2. Posted

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