Answer
PROBLEM
You notice that patches are not being deployed. Remediation jobs under the 'Remediate' tab shows the status as stuck on 'Awaiting start'.
ENVIRONMENT
- GFI LanGuard
- All Supported Environments
SOLUTION
Solution 1
- Ensure that the 'GFI LanGuard Attendant Service' on the GFI LanGuard server has Administrator rights and "Log on as a service' right on the target machines
- Restart the 'GFI LanGuard Attendant Service' and review deployment
- If Solution 1 does not resolve, Follow: GFI LanGuard worked after installing it, however it stopped working after some time
CAUSE
This can occur when the 'GFI LanGuard Attendant Service' does not have necessary rights, or if the LANGUARD_XX_USER account has insufficient permissions.
Priyanka Bhotika
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