Start a conversation

No deployment status updates are displayed when deploying patches

Answer

PROBLEM

When deploying patches, the status of each update updates are displayed but a timeout error is shown.


ENVIRONMENT

  • GFI LanGuard 
  • All supported environments


SOLUTION

Configure your firewalls to allow the following ports between deployment target and LanGuard server: 
  • 1070-1170 (TCP)


CAUSE

The deployment agent is sending feedback to the GFI LanGuard server, however the required ports are closed.
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments