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GFI LanGuard Scanning Causes Account Lockouts

Overview

This article provides a solution based on the root cause found on why accounts are being locked out when performing scans in GFI LanGuard.

Information

Environment

  • GFI LanGuard
  • Microsoft Active Directory

Root Cause Analysis

Diagnosis

Depending on the configuration of the Account Lockout Policy setup in Microsoft Active Directory, the Weak Passwords that were checked in GFI LanGuard can trigger account lockouts.

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Solution

The following steps guide you on how to disable Weak Passwords in GFI LanGuard:

  1. Start the GFI LanGuard console.
  2. Press CTRL+P to open the Scanning Profile Editor.
  3. For each Scanning Profile, navigate to Vulnerability Assessment Options > Vulnerabilities.
  4. Click Advanced.
  5. Disable the Weak Passwords that are checked.

Confirmation

Users should now be able to perform scanning through GFI LanGuard without being locked out.

 

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  1. Priyanka Bhotika

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