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Cannot Change the Database Backend Within GFI LanGuard

Overview

When attempting to change the database backend within the GFI LanGuard console, the selection is greyed and it cannot be edited.

 

Root Cause

The database backend may currently be in use and therefore changes cannot be made at the time of the request.

 

Resolution

  1. Press Windows + R keys together to open the Run dialog box.
  2. Type services.msc and press the Enter key.
  3. Stop the GFI LanGuard Attendant Service.
  4. Close the GFI LanGuard console.
  5. Open the GFI LanGuard console and navigate to the Configuration tab > Database maintenance options > Database backend settings.
  6. Attempt to change the database backend to the intended Database Type and/or File Path.

NOTE: If the issue persists, Reboot the GFI LanGuard Server.

 

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  1. Priyanka Bhotika

  2. Posted

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