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Agent is not deployed and scans fail with "Access Denied" errors

Answer

PROBLEM

The agent deployment fails and when scanning the machine the access is denied to the resources required.
When checking access to the administrative share of the target, the access is also denied.
No firewall blocks the access.

ENVIRONMENT

  • GFI LanGuard
  • Any supported environment

SOLUTION

  1. Open the registry editor on the target machine
  2. Go to [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
  3. Create a new DWORD named LocalAccountTokenFilterPolicy
  4. Set the DWORD value to "1"

CAUSE

The User Account Control settings prevent access to the administrative share.
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  1. Priyanka Bhotika

  2. Posted

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