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Alerts Are Failing in GFI EndPointSecurity

Overview

After some changes on the server where EndPointSecurity is installed, alerts stop working.

Environment

  • GFI EndPointSecurity
  • All supported environments

Root Cause

Problem with alerts can be caused when the settings are incorrect or a firewall may be blocking the flow.

Resolution

  1. Check that the alerting options are correct.
    1. Browse to Configuration > Options > Alerting Options.
      • IP of mailserver
      • User email address
  2. Make sure that the following ports are open on your firewall:
    • 1116: Communication between agents and the main console
    • 1323: Communication with the SQL database
    • 1070-1170: Any three ports in this range. This port range is used during the installation of the agent software.
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  1. Priyanka Bhotika

  2. Posted

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