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The GFI FaxMaker monitor does not show any incoming calls ( ONLY)

Answer

PROBLEM

The GFI FaxMaker monitor does not show any incoming calls.

ENVIRONMENT

  • GFI FaxMaker
  • Fax over IP (FOIP)

SOLUTION

There can be various reasons why inbound calls are not shown on the FaxMaker monitor. The following guideline helps to troubleshoot the fax reception problem:
  1. Dial the fax number from any handset and ensure that the fax number is valid and also reachable. Can you hear a normal ring tone? If yes, go to 2.
  2. Log into the user interface of FOIP gateway and ensure that the inbound call can be seen in the activity log trace. If yes, go to 3.
  3. Verify if the IP address of FaxMaker server can be pinged from the FOIP gateway. If yes, go to 4.
  4. Verify if the FOIP gateway routes inbound fax calls to the designated IP address of FaxMaker server. If yes, go to 5.
  5. Verify the traces of FaxMaker if inbound fax calls hit the FaxMaker server

CAUSE

Various configuration issues can cause calls to not be shown on the FaxMaker server.
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  1. Priyanka Bhotika

  2. Posted

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