Answer
PROBLEM
A fax gets "stuck" or hung on a line when a fax is attempted with GFI FaxMaker. Usually, this occurs when attempting to send a fax through GFI FaxMaker.
ENVIRONMENT
- GFI FaxMaker
- Dialogic Brooktrout TR1034 series fax boards
SOLUTION
2011 and newer GFI FaxMaker:
- Stop GFI FaxMaker services and close any open GFI Window
- Select Start > All Programs > GFI FaxMaker Brooktrout TR1034 Drivers..., then select Brooktrout Configuration Tool
- Select Advanced mode and proceed
- Under the Brooktrout.. Node, select BTCall Parameters (all boards)
- On the right of the column, in the "BTCall Parameters" section, change the "Maximum Timeout, sec:" variable to 600 or 900 (this is seconds)
- Click Save, Click Apply, and then close the Brooktrout Configuration Tool
- Re-start the GFI FaxMaker services
CAUSE
This issue usually occurs when the receiving party of the fax job does not signal a proper end-of-call or termination signal
Priyanka Bhotika
Comments