Overview
Users experience handshaking errors and calls not being answered when using Multitech devices.
Environment
- GFI FaxMaker
- All Supported Environments
Root Cause
This solution was discovered via testing by Technical Support on live environments and may not apply to all Multitech models. The underlying cause for the issue is being investigated.
Resolution
- Go to FaxMaker Configuration > Lines/Devices > Properties
- Select the first line/modem then click Properties > Advanced Modem Options > Edit modem...
- Change the following values:
- Class:
1/1.0
- DLE Code Method:
Indirect(flow)
- Data Initialization String:
AT&F&K3
- Class:
- Click OK.
- Under Modem or Device > Rings until answer: set the number of rings to 1.
- Go to the Line Options tab and set the Max speed to 14400 and click OK.
- Close FaxMaker Configuration.
- Restart FaxMaker services.
- Test and/or Monitor.
Priyanka Bhotika
Comments