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Commands Taking Too Long to Be Applied When Applying Scripts to Configure an Exinda Appliance via SDP, EMC, CLI or WebUI

Overview

When importing scripts to configure an Exinda Appliance via Service Delivery Point (SDP), Exinda Management Center (EMC), Command Line Interface (CLI) or WebUI, some commands take a too long time to be applied. In some cases, the device froze completely (serial connection, SSH, and WebUI). This article provides a resolution for this error.

 

Root Cause

When an appliance is picking up, the changes in application or Application Group can cause this issue.

 

Resolution

For a temporary workaround, reboot the appliance, remove all configurations and then restart the appliance.

For a permanent resolution, upgrade to ExOS version 7.4. There is a fix for this issue in this version.

 

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  1. Priyanka Bhotika

  2. Posted

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