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Users Cannot Connect via SonicWall VPN

Overview

The customer uses SonicWall clients to connect via VPN. These connections fail through Exinda even with the Optimizer disabled. The bridge needs to be put in bypass mode in order to solve the issue. This article provides a resolution about this error.

 

Root Cause

If packet capture is obtained from the Exinda, filtering the IP of the Sonicwall client that is trying to connect, please notice if the following criterion applies:

  • Packets are IP fragmented UDP packets
  • The packets are tagged with a VLAN ID
  • Exinda is running version 6.4.5 or older, or 7.0.0 - 7.0.1

The root cause was a bug in the system that was fixed in 6.4.6 and 7.0.1Update1.

 

Resolution

Upgrading firmware to at least 6.4.6 or 7.0.1u1 will resolve the issue.

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  1. Priyanka Bhotika

  2. Posted

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