Start a conversation

Unable to View the Traffic in Real Time

Overview

At times, the users are not able to view data/traffic in real time. This article discusses the reason and resolution of this issue.

Root Cause

The probable cause for this issue is one of the following:

  • There is no traffic passing through the device through the physical interfaces.
  • Traffic is passing through the Exinda but not showing in real-time.

Resolution

To resolve this error, try the following fixes accordingly:

  • If the user sees traffic on the interfaces then it means traffic is passing through the Exinda. Just restart processes collectord and monitord using the following commands:
    en
    conf t
    service collector restart
    service monitor restart
  • If there is no data on the interfaces and the interfaces are up, then possibly traffic is not being routed through the Exinda.
  • If the user does not see any link lights and the link is down, then possibly the cables are not connected to the device
  • If the admin is down as well, it is possibly a bridge card failure. Please contact support for further analyses and RMA.
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments