Overview
When SMTP has been setup on the Exinda, the email alerts from the Exinda are not being received on the work email. Personal emails such as google or other external mail server seem to be able to receive the emails.
Root Cause
The time settings on Exinda and the mail server are not synchronized.
Resolution
- Make sure all your SMTP settings are correct. Refer to the article Configuring SMTP in the WebUI for reference.
- Make sure the time among your servers is synchronized. In some cases, you might need to force time sync using an NTP server.
Priyanka Bhotika
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