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Outlook EAS for mobile stopped syncing

Overview

While connecting mobile phones to an Outlook app, some items such as Calendar appointments are not visible in the mobile device. All account data is shown in the Outlook for desktop and Kerio Connect Webmail.

The Android and iOS devices are configured using the Exchange ActiveSync (EAS) protocol.

The Kerio Connect server is fully patched and up-to-date, but the issue still affects different mobile devices.

 


 

Diagnosis

In the recent version of the Outlook mobile app (released in the middle of October 2019), Microsoft introduced a significant change with the way ActiveSync works with other applications.

Outlook now uses a new hybrid authentication process. It sends validation requests to the MS/O365 servers and submits all Kerio Connect user data (including usernames and passwords, emails, meetings, etc.) to the Exchange Online/MS servers. Kerio Connect might be not fully compatible with this technique.

It's advisable to check Sync Frequency settings to make sure all account items are obtained, not just the recent ones.

iOS settings

Passwords & Accounts -> Accounts -> Kerio account -> Mail Days to Sync

ios_mail_days_to_sync.png

Android settings

Accounts -> Kerio account -> Sync frequency and Sync emails from

sync_settings_android.jpg

Solution

We recommend using the following alternatives, as a workaround: 
 

iOS

Android

 

Outlook IMAP profile configuration for mobile devices is another valid option. For more information, please refer to this article on Configuring IMAP Account on Outlook Mobile App.

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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