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SDP-Appliance-Configuration: User does not have a username/password to log in to the SDP Appliance/VM

Overview

When user goes to https://<sdp-IP> he does not have an email/password to log in with.

Cause

SDP Appliances have three portals:

Hardware Portal (To manage email settings, networking settings, apply sdp licenses, upgrade sdp firmware, restart the sdp services):
https://<sdp-ip-address>:10000
The default login credentials are username: admin / password: exinda

Admin Portal (To create users to access the SDP portal, to allocate/deallocate exindas to/from different users, to upload exinda's firmwares for massive Exinda upgrades from the SDP portal):
https://<sdp-ip-address>/admin
The default login credentials are username: admin / password: exinda

SDP Portal (The actual SDP site, where users log in to manage the exindas and run reports)
https://<sdp-ip-address>
Each user that accesses the SDP portal is created in the admin portal and receives an email with his/her password

Resolution

User needs to log into the admin portal https://<sdp-ip-address>/admin, then access it with default credentials (admin/exinda) and create the users. Then the users must wait for an email confirmation with their passwords. Those users will now be able to access their SDP portals.
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  1. Priyanka Bhotika

  2. Posted

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