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Exinda is Generating a Bridge Link System Alert

Summary

The Exinda has a number of alerts that can be generated. One of them is a Bridge Link warning, which will show when one of the links on a bridge is down

Overview

The Exinda can show a number of alerts and email them out to system administrators when their emails are configured on the system. These alerts can range from hardware alerts when CPU or RAM usage is high, or when the system has rebooted. One such error is the Bridge Link alert, which is triggered when one of the bridge links on the Exinda goes to an administratively down state. This is to indicate that though the bridge should be operating as intended, one of the ports has a fault or is not receiving any information - for example, when another device has shut down their end of the port, or there is an error on the other side. When the port is down, it will show on the Configuration > System > Networks, "NICs" tab, and that alert can be triggered.

Cause

The cause for this is one of the ports being administratively down. This can be either the LAN port or the WAN port of a bridge, but one of them will be considered down. This notification is to alert the system administrator that there is a traffic interruption in the network. This can be a problem on the Exinda port, but it can also be on the attached device.

Workaround

Attempt to put the bridge that contains the port that is down in bypass mode through Configuration > System > Network. There is an option to choose the 'Active' mode of each of the bridges. For the bridge that is having the link problem, choose 'Bypass' for active mode and click 'Apply changes' underneath it. It will put both ports in the bridge in bypass mode. After waiting for a few moments, change the Active mode from 'Bypass' to 'Active' again, and see if the port has come out of its Down state.

Resolution

When faced with a bridge link alert, check the following:
  • The cabling between whichever port states that it is down on the "NICs" page on the Exinda and the end device
  • The configuration of the device attached to the Exinda
  • Any switching (ie, STP) or routing protocols on the device attached to the Exinda
  • Speed and duplex settings on both the Exinda and the other device
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  1. Priyanka Bhotika

  2. Posted

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