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Email Configured on Exinda but Unable to Receive Any Emails

Overview

Exinda has the option to configure email so that users can receive alerts/reports from the Exinda as an email. If after configuring emails on the Exinda, users don't receive any emails and see the following in the log messages "sSMTP[23262]: Connection lost in middle of processing".

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Then it means that the connection to the SMTP server is not successful.

 

Root Cause

This could happen because

  • The port (25) is blocked on the network between the Exinda's management interface and the SMTP server.

  • The SMTP settings on the Exinda are wrong (IP/server name etc).

  • DNS is not configured on the Exinda and the SMTP server has been defined by server name, not IP.

  • The Exchange Server is not authenticating the Exinda device. When this occurs a log message (shown below) gets created on the Exinda.

    535 5.7.3 authentication unsuccessful.

    To troubleshoot the above authentication issue, we need to check the Exinda credentials on the Exchange server.

Resolution

  1. Users need to check if the port is open between the Exinda and the server.

    1. Go to the CLI of the Exinda and telnet the SMTP server on port 25:

        en
        conf t
        telnet <Server name/IP> 25
      Example: My SMTP server is on 10.1.2.3
      (config) # telnet 10.1.2.3 25
      Trying 10.1.2.3...
      Connected to 10.1.2.3.
      Escape character is '^]'.
      220 10.1.2.3 ESMTP Postfix (Ubuntu)
      • If this is successful as above then it means the port is open and it could be that the SMTP settings haven't been configured properly on the Exinda.

      • If this is not successful then it simply means port 25 is not open to the SMTP Server. Users will have to probe their network and find out where port 25 is blocked.

  2. After this, check if DNS resolution works on the Exinda.

    1. Go to System > Tools > DNS Lookup and type the domain name to see if it is resolved in an IP.

      • If this works, then DNS is working, otherwise, the problem lies in DNS resolution.

If issues still persist contact Exinda Support.

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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