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Can no longer log into SAP when Acceleration is enabled for ALL traffic

Overview

In at least version 6.4.2, there is a reported issue that when there is a policy which accelerates traffic to the 'ALL' application, SAP will no longer allow logins. SAP will continue to work for anyone who currently logged in when the policy was put in place, but all new connections will fail.

Cause

This appears to be caused by a software defect.

Workaround

Create a policy which does not accelerate 'ALL', but instead accelerates specific applications, i.e: SAP, HTTP, CIFS, LDAP, etc. By excluding 'ALL' from the list of applications to be accelerated, SAP will continue working.

Resolution

Upgrade to the latest firmware available. This problem does not exist in our latest firmware version.
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  1. Priyanka Bhotika

  2. Posted

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