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Appliance sending multiple emails for scheduled reports

Summary

User is receiving multiple emails for the same scheduled report

Overview

Exinda is spamming user email by sending multiple copies of the same scheduled report. the reports user is receiving are either blank or missing pages or is the same everytime.

Cause

This happens when the device is overwhelmed with other processes and managing throughput and ends up getting into a cron job of sending a scheduled report. In the process, it thinks the scheduled job has failed because it fails to receive a confirmation and ends up running the cron job again. This ends up in the user receiving multiple emails for the same scheduled report

Resolution

The device is handling more than it should hence the processes are getting overwhelmed.
Restart services 'monitor' and 'database' on the unit using the following commands

en
conf t
service monitor restart
service database restart

If this doesn't help, then most likely the unit has to be diagnosed by TAC.

Defect ID

D-05089

Defect URL

https://www4.v1host.com/Exinda/defect.mvc/Summary?oidToken=Defect%3A166255

Internal Notes

Engineering has put this defect in the backlog. We think it is related to the load on the unit, but since no specific investigation has been done by escalations team we cannot be sure.

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  1. Priyanka Bhotika

  2. Posted

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