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Error: 'Service startup failed...' - Kerio Connect

Overview

This article provides a solution to the issue with Kerio Connect startup, where customers report the following error:

Service startup failed: Cannot start remote admin server on port 44337.
TCPIP not available or port already in use.

service_failed.png


 

Preconditions

Kerio Connect is installed in Windows Environment.

Root Cause

The mentioned port (44337) is occupied by another Windows application/service.


 

Solution

  1. Open Command Prompt (Run as Administrator).

     

    command_prompt.png

     

  2. Run the netstat -ab command, to identify and list the occupied ports by process/service.

     

    netstat.png

     

  3. Scroll down to find the port 44337 and take note of the process/service using it.

  4. Open Services (Run as Administrator).

     

    services_app.png

     

  5. Find the service (using the port 44337), right-click, and choose Stop.
    You can use the CTRL+F shortcut to search.

     

    service_stop.png

     

  6. Open the Kerio Connect Monitor app (Run as Administrator).

     

    kerio_connect_monitor_win.png

     

  7. Right-click on the Kerio Connect icon (in the taskbar) and click Start Kerio Connect.

     

    start_kerio_connect.png

     

Confirmation

Success is denoted by the Kerio Connect is running message.

kerio_connect_running.png


 

Related Articles

Open TCP/IP ports in Windows

Port is currently used by another application 

Verifying the Kerio Connect service status on MacOS and Linux

HTTP or HTTPs Service Not Autostarting

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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