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Console not loading properly / Switchboard not working when accessing remotely

Answer

PROBLEM

The GFI MailEssentials configuration and switchboard failed to open. GFI MailEssential configuration web page results with error: 'HTTP 404 Not Found - The Webpage cannot be found'. The switchboard shows the error: 'Could not load configuration settings. Application will now exit.

ENVIRONMENT

  • GFI MailEssentials 
  • all supported environments

SOLUTION

One possible reason for this problem could be that a GFI MailEssentials remoting port is used by a 3rd party service / application. Verify this by requesting and checking following output:
  1. Go to Start > Run, type cmd and press Enter
  2. Type netstat -abn > c:\ports.txt and then press Enter
  3. Check if any other service on the system is making use of port 8013, 8015, or 8021.(GFI MailEssentials 2014 R2 will use ports 9090,9091 and 8015)
Example
TCP 127.0.0.1:40741 127.0.0.1:8013 ESTABLISHED 1112 
[FortiProxy.exe] 

To resolve this, you would need to launch the GFI MailEssentials switchboard to change the ports, otherwise you can change the remoting port of the 3rd party service / application.
  1. Launch the GFI MailEssentials switchboard by going to start > all programs > GFI MailEssentials > switchboard
  2. Select the Other tab
  3. Change the port number in conflict
  4. Select Apply, then OK

CAUSE

GFI MailEssentials services make use of .NET Remoting on ports 8013, 8015 and 8021.  Starting from GFI MailEssentials 2014 R2 ports will now use 9090 for GFI MailEssentials Backend,9091 for GFI MailEssentials Attendant and 8015 for GFI MailEssentials Autoupdater.
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  1. Priyanka Bhotika

  2. Posted

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