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Public Folder Replication is blocked when GFI MailEssentials is installed

Answer

PROBLEM

Public Folder Replication is blocked when MailEssentials is installed

ENVIRONMENT

  • GFI MailEssentials
  • All supported environments

SOLUTION

To determine which is blocking the replication do the following:

  1. Open the GFI MailEssentials Configuration > Dashboard > Logs
  2. Check which filter is blocking the replication emails

Directory Harvesting:

In GFI MailEssentials:
  1. Browse to the GFI MailEssentials installation directory (default C:\Program Files (x86)\GFI\MailEssentials\AntiSpam)
  2. Locate the config.mdb
  3. Open the config.mdb in Microsoft Access or OpenOffice Base
  4. Open the tb_dirharv_exclusions table
  5. Add the email address sending the public folder replication emails.
Note: You will need to stop the GFI MailEssentials services to make the change. Once the file has been saved, restart the services.
 

Greylisting:


Greylisting cannot be changed to full email mode and cannot be moved in Filter Priority. In order to ensure that Public Folder Replcation will work with this feature:
  1. Open the GFI MailEssentials Configuration > Anti Spam > Anti Spam Filters > Greylisting > Exclusions
  2. Add your domain to the Greylist exceptions

CAUSE

Public folder replication can be stopped by Greylisting and Directory Harvesting. This is because Public folders aren't RFC compliant (Greylisting) and there's no actual mailbox for them. Directory Harvesting fails and will also block the replication.
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  1. Priyanka Bhotika

  2. Posted

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