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Administrator Receiving Anti-Phishing License Expired Email

Overview

The administrator is receiving an email stating that Anti-phishing or Spamrazer license is expired, even though GFI MailEssentials license key is still valid.

 

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Information

Environment

  • GFI MailEssentials
  • All Supported Environments.

Root Cause

Although the license key is valid, GFI MailEssentials is still working with old information in Temp files.

 

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Process

  1. Open MailEssentials Configuration > General > Licensing and make sure that Anti-phishing and Spamrazer are Licensed.
  2. Click on Start > Run > type %temp% and press Enter. Clear all files in this folder.
  3. Restart all GFI MailEssentails services.

 

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  1. Priyanka Bhotika

  2. Posted

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