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Quarantine digests are not being sent to mail-enabled public folders or distribution lists

Answer

PROBLEM

Quarantine digests are not being sent to mail-enabled public folders or distribution lists. GFI MailEssentials is configured to send the quarantine digest to "all users."

ENVIRONMENT

  • GFI MailEssentials
  • all supported environments 

SOLUTION

  1. Backup the following file:
  • GFI MailEssentials 2010: C:\Program Files (x86)\GFI\MailEssentials\data\product.config.
  • GFI MailEssentials 2012: C:\Program Files (x86)\GFI\MailEssentials\Antispam\data\product.config
  • GFI MailEssentials 2014:
    • C:\Program Files (x86)\GFI\MailEssentials\Backend\data\product.config
    • C:\Program Files (x86)\GFI\MailEssentials\Antispam\data\product.config
    • C:\Program Files (x86)\GFI\MailEssentials\ActionServices\data\product.config
  1. Open product.config in Notepad
  2. Search for the line which contains DigestUserLookup. By default it should list: <add key="DigestUserLookup" value="2"/>
  3. The following list shows the possible values. Set it accordingly:
    • 0 = Check for duplicates only (no AD checking and no aggregate, this is the value which will send to public folders and distribution lists as well)
    • 1 = Check AD users
    • 2 = Check AD users and aggregate user emails (this is the default value)
  4. Restart the GFI MailEssentials services

CAUSE

By default GFI MailEssentials sends only quarantine digests to Microsoft Active Directory users.
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  1. Priyanka Bhotika

  2. Posted

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