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Cannot Add an Email from a Local Domain

Overview

Unable to add internal addresses to the Whitelist due to the following error:

Cannot add an email from a local domain

Environment

  • GFI MailEssentials
  • All supported environments

Root Cause

By default, internal emails are not designed to be added to the Whitelist. This behavior is intended by design to stop internal users from being accidentally added to the Whitelist. However, in some cases, this feature is necessary.

Resolution

To allow an exception, follow these steps:

  1. In the MailEssentials Configuration, go to General Settings > Settings > Local Domains.
  2. Remove the domain from the list and click Apply.
  3. Go to the Whitelist, add the desired entries and then click Apply.
  4. Go back to Local Domains, re-add the domain and then click Apply.
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  1. Priyanka Bhotika

  2. Posted

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