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Inbound emails are blocked after the DNSBL feature is enabled

Answer

PROBLEM

Inbound emails are blocked after the DNSBL option has been enabled.


ENVIRONMENT

  • Microsoft Exchange
  • All supported environments


SOLUTION

Please ensure that only operational blocklists are configured and listed under the filter properties.


CAUSE

This issue will occur if using a DNS blocklist which has ceased to operate and answers all requests with a positive result. If using a non-existent list, all emails which are not whitelisted will be blocked.

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  1. Priyanka Bhotika

  2. Posted

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