Answer
Problem
Network name cannot be found when remediating a client machine with GFI LanGuard.
Environment
- GFI LanGuard
- All support versions
Solution
To test name resolution:
- Open command prompt in elevated mode (as administrator) on the GFI LanGuard server.
- Ping the client machine by hostname and verify which IP address is shown and compare with the IP address from that host under GFI LanGuard Dashboard.
- If the IP address does not match, rescan the client machine using the Hardware Audit or Full Scan scanning profile, updating the IP address in GFI LanGuard for the client computer.
Cause
GFI LanGuard requires the resolution of the hostname to the corresponding IP address using IPv4 protocol to remediate a machine successfully. If GFI LanGuard is unable to resolve the client hostname to the corresponding IP address, the error network name cannot be found is displayed.
GFI LanGuard supports only IPv4.
Related Articles
Knowledge base articles and online help topics related to this issue are provided below:
- How to test network connectivity and security permissions for GFI Software security products?
https://www.gfi.com/support/products/gfi-languard/KBID003754
- Required settings to scan a machine and successfully install missing patches using GFI LanGuard?
https://www.gfi.com/support/products/gfi-languard/KBID001940
- Enable NetBIOS on the client machine?
http://manuals.gfi.com/en/languard/content/acm/topics/miscellaneous/configuring_netbios.htm
- Troubleshooting DNS lookup for client machines?
http://manuals.gfi.com/en/languard/content/acm/topics/utilities/dns_lookup.htm
Priyanka Bhotika
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