Overview
Emails are not being sent when multiple recipients are specified on the alerting options for the scan. If a test is performed using a semicolon separator from Configuration > Alerting Options > Verify Settings, this will work. If the same parameters are provided for the scan alerting options the email will fail to be delivered.
Environment
- GFI LanGuard 2012 (20120717)
- All Supported Environments
Root Cause
A different separator, such as a semicolon, won't be recognized by GFI LanGuard on the scan alerting options. This behavior will be corrected in a later build.
Resolution
Specify recipient emails separated by a comma (e.g. user1@domain.com, user2@domain.com) on the alerting options for the scan in question.
Priyanka Bhotika
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