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Scanresults.mdb Is Taking up Large Disk Space

Overview

This article shares the steps to resolve the issue of Scanresults.mdb growing out of proportion.

Important Note: If you are unsure about securely performing the steps mentioned in this article, always make a backup before making any changes or reach out to support for more help.

 

Environment

  • GFI LanGuard
  • All Supported Environments

 

Root Cause

Scanresults.mdb has increased to an overly large size due to containing large amounts of historical data.

 

Process

Follow these steps to resolve this issue:

  1. Stop the GFI LanGuard Attendant Service.
  2. Delete the scanresults.mdb.

Deleting this database will remove the historical data of the previous scan. If you do not wish to lose historical data, then use this alternative procedure:

  1. Stop the GFI LanGuard Attendant Service.
  2. Make a backup copy of scanresults.mdb.
  3. Open the backed-up file in Microsoft Access.
  4. Go to the Database Tools tab.
  5. Click Compact and Repair Database to reduce size.
  6. Exit Microsoft Access.

 

Related Article

For more information on repairing an Access Database, please refer to the following article: 

Compacting and Repairing Access Database

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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