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Activity Logging Prior to a Specific Date Is Missing

Overview

All activity logging prior to a specific date is missing in the Logs Browser and Activity Log. However, the events can be found in the GFI EndPointSecurity Windows event log on the agent machines.

Environment

  • GFI EndPointSecurity
  • All supported environments

Root Cause

The events have either been moved to the backup database or deleted according to the database maintenance tasks configured. 

Resolution

  1. Open the GFI EndPointSecurity Console.
  2. Go to Configuration > Options > Database Backend.
  3. Click Database Maintenance.
    • If the Backup events older than the specified period option is selected, then the events can be found in the EndPointSecurity backup database.
    • If the Delete events older than the specified period option is selected, then the events have been deleted from the database and cannot be recovered.
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  1. Priyanka Bhotika

  2. Posted

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