Summary
Agent install failed on device due to the following error CheckFailedOverview
- After moving a machine into a group in OneGuard in notifications there is an error "Agent install Failed"
- Once the error is selected the more detailed message states "Agent install failed on device due to the following error CheckFailed"
Cause
- The user assigned to the machine concerned does not have enough permission to perform the Agent installation.
Resolution
Steps
On the Controller itself please follow the steps below:- Configure the GFI OneGuard Controller by clicking Configure... in the Controller main window.
- Go to Communication > Controller Tab
- Make sure that right credentials are configured here
Additional Information
- Follow the steps below to configure Custom Controller credentials to be used when deploying agents.
https://manuals.gfi.com/en/oneguard/content/admin/settings/networkcontrol.htm
Priyanka Bhotika
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