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GFI OneGuard | "Connection to server failed" when licensing

Summary

"Connection to server failed" error and all services disabled when licensing GFI OneGuard

Overview

  • When attaching a license to GFI OneGuard via the GFI Account Login page the error "Connection to server failed" appears and all services are disabled.
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Cause

  • Changes were made on the license server backend.

Resolution

  • Upgrade to the latest version.

Steps

Remove Current Version

  1. Remove the Agents
↳ Ensure you remove the agents by removing them from the agent group in the GFI OneGuard platform 
  1. Remove the existing installation of GFI OneGuard as well as the Controller 
  2. Remove any traces from c:\program files and c:\program files (x86) and
  3. Reboot the Server machine 

Install Latest Version

  1. Download the latest version from https://upgrade.gfi.com/
  2. Unblock Current Version from Properties 
  3. Disable any existing Antivirus software on the server 
  4. Run Installer as Administrator 
  5. Install GFI OneGuard 
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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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