Summary
"Connection to server failed" error and all services disabled when licensing GFI OneGuardOverview
- When attaching a license to GFI OneGuard via the GFI Account Login page the error "Connection to server failed" appears and all services are disabled.
Cause
- Changes were made on the license server backend.
Resolution
- Upgrade to the latest version.
Steps
Remove Current Version
- Remove the Agents
↳ Ensure you remove the agents by removing them from the agent group in the GFI OneGuard platform
- Remove the existing installation of GFI OneGuard as well as the Controller
- Remove any traces from c:\program files and c:\program files (x86) and
- Reboot the Server machine
Install Latest Version
- Download the latest version from https://upgrade.gfi.com/
- Unblock Current Version from Properties
- Disable any existing Antivirus software on the server
- Run Installer as Administrator
- Install GFI OneGuard
Priyanka Bhotika
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