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Management Interface Is Unreachable

Overview

The Exinda is operational, but the Management Interface is not available. This article provides steps to troubleshoot the Management Interface inaccessibility.

Root Cause

The device could be busy; hence, management daemon is not receiving enough resources to perform operations.
Also, there might be no network connectivity to the Management Interface.

Resolution

Checklist for Network Connectivity Issues:

  • Is the Management Interface connected via eth1 to the switch/core switch?

  • Check the ethernet cable.

  • Is the switchport enabled on the switch?

  • Is the Management Interface in the correct VLAN if applicable?

Troubleshooting Steps

  1. Connect a monitor and keyboard to the Exinda and log in as Admin.

  2. Can you ping an internal IP address?

  3. Can you ping another Exinda?

  4. Can you ping an Internet IP address/URL?

  5. In case the Network connection is fine:

    1. Log into an SSH (Secure Shell) session.

    2. If the SSH session gives the message, "Management backend unavailable, continuing with reduced capability":

      • It implies that the device is busy and is unable to assign management enough resources to perform a normal function. 

      • Shut down the unit for 4-5 minutes (removing the power cables as well) and then boot it. This should normalize all resource constraints and enable normal operation.

Note:  Contact Exinda Support for any further assistance

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  1. Priyanka Bhotika

  2. Posted

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