Overview
Customers may report that FaxMaker routing is not saving incoming faxes as specified in the configurations. This article shares the process of resolving this issue.
Root Cause
The FaxMaker service account has insufficient rights to save the files.
Resolution
Follow these steps on the server on which FaxMaker is installed:
- Go to Start > Run.
- Type
services.msc
and click OK. - Find the 'GFI FaxMaker Fax Server' service.
- Make sure that the user account in the "Log On As" column has a Local Administrator account.
- If GFI FaxMaker is installed in an active directory domain, the user would need to be a domain user configured as a Local Administrator on the GFI FaxMaker server. Follow these steps if the user does not have Local Administrative rights:
- Open the 'GFI FaxMaker Fax Server' service.
- From the General tab, click on Stop (to stop the service).
- Select the "Log On" tab and select the "This account:" option.
- Specify the account with the Local Administrative rights in the format of
<domain>\<user>
. - Enter the password of the user and click on Apply.
- Select the General tab and click on Start (to start the service).
Note: If faxes are being saved to a UNC path, the GFI FaxMaker Server Service user must have full rights to that particular location.
Priyanka Bhotika
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