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Recipient Information from Public Contacts Not Getting Populated on the Coverpage

Overview

When sending a fax to a contact located in the Public Contacts, the recipient information is not being resolved and the recipient information in the coverpage is empty.

Environment

  • GFI FaxMaker
  • All supported environments

Root Cause

The contact's Business FAX field is empty.

Information

  1. Ensure that the contact being selected has the fax number set in the Business FAX field.
  2. Ensure that when selecting the contact from Outlook, you see the (Business Fax) next to the contact name in the 'To:' field. E.g., to send John Smith a fax, you need to select the contact 'John Smith (Business Fax).'

Related Articles

For additional information, refer to the article - Populating Recipient Information in a Cover Page Without Using the Global Address Book.

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  1. Priyanka Bhotika

  2. Posted

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