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Faxes Stuck in the Email Server Queue

Overview

When sending a fax via an email server, the fax emails get stuck in the email queue and are not relayed to the GFI FaxMaker server after the GFI FaxMaker server is rebooted.

Environment

  • GFI FaxMaker.
  • GFI FaxMaker installed on a separate machine with IIS SMTP service.

Root Cause

When the SMTP feature is installed on the Microsoft Windows server, the service will be set to manual start-up. During the initial configuration of the GFI FaxMaker, the service does start, but upon server reboot, the service does not start again.

Resolution

Follow these steps to fix the issue:

  1. Open the services.msc.
  2. Search for the Simple Mail Transfer Protocol (SMTP) service.
  3. Set this service to "Automatic" start-up.
  4. Start the service.

Confirmation

Faxes are sent successfully via the email server.

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  1. Priyanka Bhotika

  2. Posted

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