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When Edge Cache Is Enable, Users Are Redirected to the Portal in the Middle of a Session

Overview

At times, users may experience the issue of being redirected to the portal in the middle of a session while Edge Cache is enabled. This article explains how you can troubleshoot this issue. 

Root Cause

The traffic causing the issue might be domain-specific, and it needs to be excluded from Edge Cache.

Resolution

The domains related to the mentioned traffic need to be added to the Domains to not cache list:

  1. Navigate to Edge Cache tab under Configuration > System > Optimization > Edge Cache.

  2. Add the domain URL in the appropriate field.

  3. Click Clear to remove all objects from memory.




  4. Once the clear is complete, restart the Edge Cache.

Note: in the Monitor Real-time app, the conversations towards removed domains are still highlighted with the blue background. That does not mean that they are cached.

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  1. Priyanka Bhotika

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