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Unable to Log on to Exinda Web UI After Firmware Upgrade from v6 to v7

Overview

The Exinda gives the opportunity to use a custom port number for the Web UI interface. When using a custom port number for management, there is the possibility that the ability to log in through the Web UI after a firmware upgrade from v6 to any v7 firmware prior to 7.4.3, will be lost. This article details the steps on resetting the https management port to the default 443.

 

Environment 

Exinda v7 firmware prior to 7.4.3

 

Root Cause

The custom port number is simply being overwritten during the firmware upgrade.

 

Resolution

In order to fix this issue, log in through the CLI and reset the management port to the default 443 and the reset the https service. Follow the steps given below:

  1. Log in to Exinda CLI
    en
    conf t
    web https port 443
    no web https enable
    web https enable
    configuration write
  2. Wait a few minutes for the https service to restart and confirm that the Web UI can be accessed again.
  3. Once the web UI is available, it is possible to change the port number back to the original value.

This bug has been fixed in ExOS v7.4.3 by default. Upgrading firmware between any version and v7.4.3 will not lose the custom port number.

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  1. Priyanka Bhotika

  2. Posted

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